Mx Bread Crumbs not compatible with Cs3 or higher version

ilkerz
Posts: 3
Joined: 2012-02-02 14:48

Mx Bread Crumbs not compatible with Cs3 or higher version

Postby ilkerz » 2012-02-02 14:50

Is it possible to do an update of this extension. I have it is not compatible with CS3 error while I am loading version 1.8.3.
User avatar
Fred
Site Admin
Posts: 484
Joined: 2010-02-15 12:10
Location: Armagh, Northern Ireland
Contact:

Re: Mx Bread Crumbs not compatible with Cs3 or higher versio

Postby Fred » 2012-02-03 09:57

Hi Ilkers and welcome to the forum.

No it is not possible as I do not have the source code for the extensions.
We purely try to keep the includes folders files up to date with the latest versions of php.

Sorry about that.

If you do find a good workable Bread Crumbs somewhere please post the link in the "Replacement" forum.
Fred
eXel content Management Systems (XMS Systems)

Please click the "Accept the Answer" icon if you are happy with the response.
ilkerz
Posts: 3
Joined: 2012-02-02 14:48

Re: Mx Bread Crumbs not compatible with Cs3 or higher versio

Postby ilkerz » 2012-02-03 12:43

I found a solution:)
I install macromedia 8 and update to 8.0.2
and define a site a install the Mx Breadcrumbs version 1.8.3
Use it a page and take the code and add ass include files to my new project on cs 5.
I know it is dum but working:)
User avatar
Fred
Site Admin
Posts: 484
Joined: 2010-02-15 12:10
Location: Armagh, Northern Ireland
Contact:

Re: Mx Bread Crumbs not compatible with Cs3 or higher versio

Postby Fred » 2012-02-03 13:26

Not so dumb.
Standard integration method of any script.

Trick is now to make a not of how you did it so you can easily do the same next time without having to do the same again.

Since you are manually integrating the solution the trick would probably be to go with jquery instead.
A quick search gave me this here: http://www.webdeveloperjuice.com/2011/0 ... avigation/
Fred
eXel content Management Systems (XMS Systems)

Please click the "Accept the Answer" icon if you are happy with the response.
ilkerz
Posts: 3
Joined: 2012-02-02 14:48

Re: Mx Bread Crumbs not compatible with Cs3 or higher versio

Postby ilkerz » 2012-02-03 13:33

Thnx for the tip. Using Jquery for small size but I have a huge Db right now:)

I found the mxi and copy all the folders and files and try to repack the extension with CS3 extension maanger.

MXi file is an xl file which we can open with notepad and read.

Something is not compatible with New Extrension manager Try to find.

here is the zip file Url

http://goo.gl/Sc2Me

Who is online

Users browsing this forum: No registered users and 1 guest